Callback
*
*
*
*

Outlook 2010 problem - takes 4-5 minutes to load

Julian Wellings
Expertise on Tap
Member Since:
4th Sep 2007
Telephone:
01242 696728
Location:
Cheltenham
Posts:
5121

My Links:
Posted: 6th Jul 2011 - 12:32 Quote

Upgraded from Outlok 2007 to 2010 recently.
Outlook now takes 4-5 minutes to load. It sticks on "loading profile" for most of this time.
Any ideas how to fix this?

Expertise On Tap - Email & Video Marketing

Call: 01242 696728

Visit: Expertiseontap.co.uk



 

 

View Profile Send Message Leave Testimonial Find Posts TWEET ME @expertiseontap
 
Jim Symington
Chiltern Business Computing Ltd
Member Since:
17th Apr 2009
Telephone:
0845 521 1555
Location:
High Wycombe
Posts:
1018

My Links:
Posted: 6th Jul 2011 - 12:36 Quote

I would start by checking the add-ins it's trying to load.  File, Options, Add-ins.  You could disable them all temporarily and see if the load time improves.  The put back the ones you need one at a time.

Jim

Jim Symington

0845 521 1555
07813 080053
Chiltern Business Computing Ltd

IT Consultancy - Computer Support - Virtual IT Manager

Small Business Server specialist

 

The art of perfection does not lie in doing extraordinary things but, doing ordinary things extraordinarily well.

Get more out of your IT systems - make them work harder



www.chilternbusinesscomputing.co.uk

View Profile Send Message Leave Testimonial Find Posts
 
Mark Riddell
m3 Networks Limited
Member Since:
31st Mar 2010
Telephone:
01738237001
Location:
Perth
Posts:
33

My Links:
Posted: 6th Jul 2011 - 12:39 Quote

Do you have the installation media/files? I'd suggest a removal and fresh install of 2010. Upgrading software can introduce bugs, in my opinion. You could also create a new profile on the PC, and configure Outlook with your email account (out of interest; what are you using? POP/Exchange?), and then see if it loads any quicker.

Hope this helps.

Mark Riddell

Managing Director
m3 Networks Limited

Follow me on Twitter

To err is human - to blame it on the computer is even more so!

View Profile Send Message Leave Testimonial Find Posts
 
Malcolm Peach
Activ Web Design
Member Since:
2nd Apr 2009
Telephone:
01753 749761
Location:
Slough
Posts:
169

My Links:
Posted: 6th Jul 2011 - 14:34 Quote

Julian, if your Outlook starts up with the "Outlook Today" screen, I've found that this can cause Outlook to get stuck or take ages to load.  Follow the instructions here http://www.howtogeek.com/howto/microsoft-office/change-outlook-startup-folder/ to get it to go straight to your inbox

Malcolm Peach

Activ Web Design

malcolm.peach@activwebdesign.com

Group Leader - Maidenhead

View Profile Send Message Leave Testimonial Find Posts
 
Jon May
Swansea University
Member Since:
5th Jan 2011
Telephone:
01792 295 988
Location:
Swansea
Posts:
1685

My Links:
Posted: 7th Jul 2011 - 20:42 Quote

If it's loading, it might be a NavPane issue. Try running it with the /ResetNavPane switch

Run > "C:\Program Files\Microsoft Office\Office12\Outlook.exe /ResetNavPane"

View Profile Send Message Leave Testimonial Find Posts TWEET ME @MrJonMay
 
Julian Wellings
Expertise on Tap
Member Since:
4th Sep 2007
Telephone:
01242 696728
Location:
Cheltenham
Posts:
5121

My Links:
Posted: 10th Jul 2011 - 20:22 Quote

@Jim - thanks. Removed Exchange add on (not needed) and load time is now "only" 2 mins, it was 4-5. Still slower than 2007 but bearable.
@Mark - loath to do this, but if I do will it retain all my settings - presumably pst file is retained intact?
@Malcolm - thanks but I start up on inbox.
@Jon - Office 2010 folder is 14 not 12.  If I go to that file outlook.exe it just loads Outlook, sorry don't follow your solution.
 

Expertise On Tap - Email & Video Marketing

Call: 01242 696728

Visit: Expertiseontap.co.uk



 

 

View Profile Send Message Leave Testimonial Find Posts TWEET ME @expertiseontap
 
Nick Bloodworth
NIX IT Limited
Member Since:
4th Aug 2010
Telephone:
0333 2400 211
Location:
Leicester
Posts:
321

My Links:
Posted: 13th Jul 2011 - 01:05 Quote

It could be a profile issue. Try recreating a new one : http://support.microsoft.com/kb/829918

 

Nick

Unlimited Free Image and File Hosting at MediaFire

View Profile Send Message Leave Testimonial Find Posts
 
Julian Wellings
Expertise on Tap
Member Since:
4th Sep 2007
Telephone:
01242 696728
Location:
Cheltenham
Posts:
5121

My Links:
Posted: 17th Jul 2011 - 13:33 Quote

UPDATE: I just installed latest Outlook 2010 service pack and load time is now down to a respectable 45 seconds.

Expertise On Tap - Email & Video Marketing

Call: 01242 696728

Visit: Expertiseontap.co.uk



 

 

View Profile Send Message Leave Testimonial Find Posts TWEET ME @expertiseontap
 
Jon May
Swansea University
Member Since:
5th Jan 2011
Telephone:
01792 295 988
Location:
Swansea
Posts:
1685

My Links:
Posted: 19th Jul 2011 - 01:22 Quote

Result!

A switch is where you go to Start > Run and then type in "C:\Program Files\Microsoft Office\Office14\Outlook.exe /ResetNavPane", rather than running it straight from the location, if that makes sense?

Glad you got it sorted anyway! Smiley

View Profile Send Message Leave Testimonial Find Posts TWEET ME @MrJonMay

To reply to this topic please sign in or register.