Outlook 2010 problem - takes 4-5 minutes to load

Back
  6th Jul 2011 - 12:32 6th Jul 2011
Julian Wellings
Expertise on Tap

Outlook 2010 problem - takes 4-5 minutes to load

Upgraded from Outlok 2007 to 2010 recently.
Outlook now takes 4-5 minutes to load. It sticks on "loading profile" for most of this time.
Any ideas how to fix this?

  6th Jul 2011 - 12:36 6th Jul 2011
Jim Symington
Chiltern Business Co...

I would start by checking the add-ins it's trying to load.  File, Options, Add-ins.  You could disable them all temporarily and see if the load time improves.  The put back the ones you need one at a time.

Jim

  6th Jul 2011 - 12:39 6th Jul 2011
Mark Riddell
m3 Networks Limited

Do you have the installation media/files? I'd suggest a removal and fresh install of 2010. Upgrading software can introduce bugs, in my opinion. You could also create a new profile on the PC, and configure Outlook with your email account (out of interest; what are you using? POP/Exchange?), and then see if it loads any quicker.

Hope this helps.

  6th Jul 2011 - 14:34 6th Jul 2011
Malcolm Peach
Activ Web Design

Julian, if your Outlook starts up with the "Outlook Today" screen, I've found that this can cause Outlook to get stuck or take ages to load.  Follow the instructions here http://www.howtogeek.com/howto/microsoft-office/change-outlook-startup-folder/ to get it to go straight to your inbox

  7th Jul 2011 - 20:42 7th Jul 2011
Jon May
JournalismSkills.com

If it's loading, it might be a NavPane issue. Try running it with the /ResetNavPane switch

Run > "C:\Program Files\Microsoft Office\Office12\Outlook.exe /ResetNavPane"

  10th Jul 2011 - 20:22 10th Jul 2011
Julian Wellings
Expertise on Tap

@Jim - thanks. Removed Exchange add on (not needed) and load time is now "only" 2 mins, it was 4-5. Still slower than 2007 but bearable.
@Mark - loath to do this, but if I do will it retain all my settings - presumably pst file is retained intact?
@Malcolm - thanks but I start up on inbox.
@Jon - Office 2010 folder is 14 not 12.  If I go to that file outlook.exe it just loads Outlook, sorry don't follow your solution.
 

  13th Jul 2011 - 01:05 13th Jul 2011
Nick Bloodworth
NIX IT Limited

It could be a profile issue. Try recreating a new one : http://support.microsoft.com/kb/829918

 

Nick

  17th Jul 2011 - 13:33 17th Jul 2011
Julian Wellings
Expertise on Tap

UPDATE: I just installed latest Outlook 2010 service pack and load time is now down to a respectable 45 seconds.

  19th Jul 2011 - 01:22 19th Jul 2011
Jon May
JournalismSkills.com

Result!

A switch is where you go to Start > Run and then type in "C:\Program Files\Microsoft Office\Office14\Outlook.exe /ResetNavPane", rather than running it straight from the location, if that makes sense?

Glad you got it sorted anyway! Smiley

To reply to this topic please sign in or register.